2008年7月28日月曜日

jetty on windows with p6psy

eclipse@windows, derbyで開発していたのですが、jetty6.1.7 をプラグイン経由で起動した時に
p6spyを利用すると"java.sql.SQLException: No suitable driver"が発生してしまう。

Derbyorg.apache.derby.jdbc.EmbeddedDriverに変更すれば問題なくDBアクセスもできるので
p6spyと相性がよくないみたい?

fedora8では問題ないみたい。
継続調査と。

0 件のコメント: